🚀 Generate full stack React, Vue, Angular applications easily with our new Web Application Generator! 🚀

No luck installing template with npm install or yarn install

Gravatar

Hi,

Just purchased this template. No luck with install. Tried deleting the package-lock.json before installing as well.

tried npm install and yarn install.

with yarn install, getting:

[1/4] Resolving packages... [2/4] Fetching packages... error Command failed. Exit code: 128 Command: git Arguments: clone https://github.com/xero/bootstrap_calendar.git C:\Users\username\AppData\Local\Yarn\Cache\v6.tmp\1f9cb41dfa2d48dd079eb294375f848a Directory: C:\devenv\repo\ps\ps\apps\ipn-admin-static\sing Output: Cloning into 'C:\Users\username\AppData\Local\Yarn\Cache\v6.tmp\1f9cb41dfa2d48dd079eb294375f848a'... fatal: Invalid path '/cygdrive/c/devenv/repo/ps/ps/apps/ipn-admin-static/sing/C:\Users\username\AppData\Local\Yarn\Cache\v6.tmp\1f9cb41dfa2d48dd079eb294375f848a': No such file or directory info Visit https://yarnpkg.com/en/docs/cli/install for documentation about this command.

User profile image

Hi, Hock

Try to clean the cache with the command "npm cache clean" (or "npm cache clean --force") and "yarn cache clean"

And then try the installation again

Cookie Consent

By continuing to browse or by clicking 'OK', you agree to the storing of cookies on your device to enhance your site experience and for analytical purposes. To learn more about how we use cookies, please see our cookies policy.