Black Friday Deal 🎊 50% OFF for all Templates and CRUD apps without limits!

I can run the project by node version

Gravatar

Hi, I'm trying to run the project that I just bought a few minutes ago but, I don't know why I can't run it. I tried to find out the node version required but you'all don't have the engine defined in package.json. The error is the next: - gyp ERR! build error gyp ERR! stack Error: make failed with exit code: 2 gyp ERR! stack at ChildProcess.onExit (/Users/********************systemOne/nodemodules/node-gyp/lib/build.js:194:23) gyp ERR! stack at ChildProcess.emit (node:events:513:28) gyp ERR! stack at Process.ChildProcess.handle.onexit (node:internal/child_process:291:12) gyp ERR! System Darwin 21.5.0 gyp ERR! command "/Users/**********/.nvm/versions/node/v16.17.0/bin/node" "/Users/**************/systemOne/nodemodules/node-gyp/bin/node-gyp.js" "rebuild" "--verbose" "--libsassext=" "--libsasscflags=" "--libsassldflags=" "--libsass_library=" gyp ERR! cwd /Users/******************************/systemOne/node_modules/node-sass gyp ERR! node -v v16.17.0

User profile image

Hi, AlexLimaCode! Try using node version 14

Cookie Consent

By continuing to browse or by clicking 'OK', you agree to the storing of cookies on your device to enhance your site experience and for analytical purposes. To learn more about how we use cookies, please see our cookies policy.