Installation issue with lots of deprecated libraries

Gravatar

Hi,

When trying to install the template we are facing lots of issues with deprecated libraries. Can you release an updated version?

Thanks

Mike

Gravatar

Hi Mike,

Could you please send us the message about the errors you are facing? Have you managed to start the template?

Best regards, Eugene

Gravatar

Wee have now got through all the deprecation issues, but the code-base needs to be kept up to date. I can see in the github repo there are 9 pull requests and I bet a lot more needed to make sure the code base is using undeprecated libraries.

An example of the type of errors we were getting:

npm WARN deprecated [email protected]: Please see https://github.com/lydell/urix#deprecated npm WARN deprecated [email protected]: use String.prototype.padStart() npm WARN deprecated [email protected]: request-promise-native has been deprecated because it extends the now deprecated request package, see https://github.com/request/request/issues/3142 npm ERR! premature close

User profile image

I apologize for this trouble. We have many products that we try to keep up to date. Thank you for the comment, we will try to update the product as soon as possible.

Cookie Consent

By continuing to browse or by clicking 'OK', you agree to the storing of cookies on your device to enhance your site experience and for analytical purposes. To learn more about how we use cookies, please see our cookies policy.