Planning to build a web application 💻? Hire us to deliver 30% faster! 🧑‍💻🧑🏽‍🔬

Dependency Issues

Gravatar
Crystaline Solutions

GitHub project has dependency errors and uses components that are no longer available. Can you please share which is the recommended version of node, react for this project?

A documentation for step by step tutorial of how to set up the project will also be helpful.

Thanks

Gravatar
Eugene Stepnov

Hi,

Thanks for the message!

Here is the docs of the project: https://demo.flatlogic.com/sing-app-react/#/documentation/getting-started/overview

Can you please also send us the error that you have encountered?

Best, Eugene

Gravatar
Crystaline Solutions

I eventually solved the dependency errors, but still the connection of user management backend with sing app react sounds confusing.

From where can I start changing the code in the sing app react?

User profile image

Hi

Due to some native dependencies for SASS compiler, you should use Node 14.

You can start with frontend changes to see how API works, so you can reuse it later.

Cookie Consent

By continuing to browse or by clicking 'OK', you agree to the storing of cookies on your device to enhance your site experience and for analytical purposes. To learn more about how we use cookies, please see our cookies policy.